<!DOCTYPE html>
<html lang="it-IT" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Rondodasosa rilascia Show No Love: video e testo della canzone — Nuove Canzoni</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuove Canzoni &raquo; Feed" href="https://www.nuovecanzoni.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuove Canzoni &raquo; Feed dei commenti" href="https://www.nuovecanzoni.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuove Canzoni &raquo; Rondodasosa rilascia Show No Love: video e testo della canzone Feed dei commenti" href="https://www.nuovecanzoni.com/rondo-show-no-love/107243/feed/" />
<link rel="canonical" href="https://www.nuovecanzoni.com/rondo-show-no-love/107243/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nuovecanzoni.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-css'  href='https://www.nuovecanzoni.com/wp-content/themes/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nuovecanzoni.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.nuovecanzoni.com/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.nuovecanzoni.com/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.4' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-wrapper {overflow: scroll;}#mg-wprm-wrap {background-image: url( https://www.nuovecanzoni.com/wp-content/uploads/2018/02/nota.png);background-size: 100%;background-repeat: no-repeat;}#mg-wprm-wrap ul li {border-top: solid 1px rgba(255,255,255,0.05);border-bottom: solid 1px rgba(255,255,255,0.05);}#wprmenu_bar {background-image: url();background-size: contain ;background-repeat: no-repeat;}#wprmenu_bar {background-color: #cc0000;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #FFFFFF;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #FFFFFF;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #d53f3f;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #FFFFFF !important;}#mg-wprm-wrap {background-color: #cc0000;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #FFFFFF !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #d53f3f;color: #FFFFFF !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #FFFFFF !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #FFFFFF;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #FFFFFF;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}.wprmenu_bar .hamburger {float: right;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;right: 0px;float: right;background-color: #CCCCCC;}html body div#wprmenu_bar {height : px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: px !important;}#menu-menu-2,#genesis-mobile-nav-secondary,#menu-menu-social{ display: none !important; }.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.nuovecanzoni.com/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://www.nuovecanzoni.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://www.nuovecanzoni.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.nuovecanzoni.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.nuovecanzoni.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.4' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js'></script>
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"yes","enable_overlay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.4' id='wprmenu.js-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.nuovecanzoni.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nuovecanzoni.com/wp-json/wp/v2/posts/107243" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nuovecanzoni.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.nuovecanzoni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nuovecanzoni.com%2Frondo-show-no-love%2F107243%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nuovecanzoni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nuovecanzoni.com%2Frondo-show-no-love%2F107243%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="Rondodasosa rilascia Show No Love: video e testo della canzone" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Screenshot-RONDO-SHOW-NO-LOVE.jpg" />
<meta property="og:url" name="og:url" content="https://www.nuovecanzoni.com/rondo-show-no-love/107243/" />
<meta property="og:description" name="og:description" content="/* TFP - nuovecanzoni.com - Above */ (function() { var opts = { artist: &quot;Rondodasosa&quot;, song: &quot;&quot;, adunit_id: 39384749, div_id: &quot;cf_async_&quot; + Math.floor((Math.random() * 999999999)) }; document.write(&#039;&#039;);var c=function(){cf.showAsyncAd(opts)};if(window.cf)c();else{cf_async=!0;var r=document.createElement(&quot;script&quot;),s=document.getElementsByTagName(&quot;script&quot;)[0];r.async=!0;r.src=&quot;//srv.clickfuse.com/showads/showad.js&quot;;r.readyState?r.onreadystatechange=function(){if(&quot;loaded&quot;==r.readyState||&quot;complete&quot;==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)}; })(); In data 19 aprile 2021, il rapper Mattia Barbieri, alias RondoDaSosa, ha reso disponibile Show No Love, una canzone divisa in due parti, rispettivamente prodotte [...]" />
<meta property="og:locale" name="og:locale" content="it_IT" />
<meta property="og:site_name" name="og:site_name" content="Nuove Canzoni" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="Rondodasosa" />
<meta property="article:section" name="article:section" content="News" />
<meta property="article:published_time" name="article:published_time" content="2021-04-20T09:10:24+02:00" />
<meta property="article:modified_time" name="article:modified_time" content="2021-04-20T09:10:24+02:00" />
<meta property="article:author" name="article:author" content="https://www.nuovecanzoni.com/author/admin/" />
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3494098-66', 'auto');
  ga('set', 'anonymizeIP', true);
  ga('send', 'pageview');

</script>

<script src="https://assets.evolutionadv.it/nuovecanzoni_com/nuovecanzoni_com.new.js"></script><style type="text/css">.site-title a { background: url(https://www.nuovecanzoni.com/wp-content/uploads/2014/08/logo.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.nuovecanzoni.com/wp-content/uploads/2014/08/gray-1.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://www.nuovecanzoni.com/wp-content/uploads/2017/06/cropped-Icona-nuovecanzoni-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nuovecanzoni.com/wp-content/uploads/2017/06/cropped-Icona-nuovecanzoni-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nuovecanzoni.com/wp-content/uploads/2017/06/cropped-Icona-nuovecanzoni-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nuovecanzoni.com/wp-content/uploads/2017/06/cropped-Icona-nuovecanzoni-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
	display: inline;
	font-size: 12px;
	font-size: 1.2rem;
	color: #999;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-107243 single-format-standard custom-background custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Passa alla navigazione primaria</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Passa al contenuto principale</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Passa alla barra laterale primaria</a></li></ul><nav class="nav-secondary" aria-label="Secondario" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu-social" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-27491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27491"><a title="Nuove Canzoni su Facebook" href="https://www.facebook.com/pages/Nuove-Canzoni/468673186500129" itemprop="url"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-27492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27492"><a title="Nuove Canzoni su Twitter" href="https://twitter.com/NuoveCanzoni" itemprop="url"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-27494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27494"><a title="Resta aggiornato" href="https://www.nuovecanzoni.com/feed/" itemprop="url"><span itemprop="name">Feed RSS</span></a></li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.nuovecanzoni.com/">Nuove Canzoni</a></p><p class="site-description" itemprop="description">Le canzoni e le hit del momento: le novità ed il meglio della musica.</p></div></div></header><nav class="nav-primary" aria-label="Principale" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-menu-2" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-72057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72057"><a href="https://www.nuovecanzoni.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-27481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27481"><a href="https://www.nuovecanzoni.com/category/album/" itemprop="url"><span itemprop="name">Album</span></a>
<ul class="sub-menu">
	<li id="menu-item-27488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27488"><a href="https://www.nuovecanzoni.com/tag/compilation/" itemprop="url"><span itemprop="name">Compilation</span></a></li>
</ul>
</li>
<li id="menu-item-27486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27486"><a href="https://www.nuovecanzoni.com/category/testi/" itemprop="url"><span itemprop="name">Lyrics</span></a></li>
<li id="menu-item-27477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27477"><a href="https://www.nuovecanzoni.com/category/video/" itemprop="url"><span itemprop="name">Video Musicali</span></a></li>
</ul></div></nav><div class="site-inner"><center><div class="gptslot" data-adunitid="0"></div></center><br/><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">Ti trovi qui: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.nuovecanzoni.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.nuovecanzoni.com/category/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Rondodasosa rilascia Show No Love: video e testo della canzone</div><article class="post-107243 post type-post status-publish format-standard has-post-thumbnail category-news tag-rondodasosa entry gs-1 gs-odd gs-even gs-featured-content-entry" aria-label="Rondodasosa rilascia Show No Love: video e testo della canzone" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Rondodasosa rilascia Show No Love: video e testo della canzone</h1>
<p class="entry-meta">Scritto  da <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Redazione</span></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://www.youtube.com/watch?v=MHZclJvRAuQ" target="_blank" rel="nofollow noopener"><img loading="lazy" class="aligncenter size-full wp-image-107248" src="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Screenshot-RONDO-SHOW-NO-LOVE.jpg" alt="anteprima video show no love" width="700" height="394" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Screenshot-RONDO-SHOW-NO-LOVE.jpg 700w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Screenshot-RONDO-SHOW-NO-LOVE-300x169.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<pre><script>
/* TFP - nuovecanzoni.com - Above */
(function() {
	var opts = {
		artist: "Rondodasosa",
		song: "",
		adunit_id: 39384749,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(window.cf)c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script></pre>
<p style="text-align: justify;">In data 19 aprile 2021, il rapper Mattia Barbieri, alias <a href="https://www.nuovecanzoni.com/tag/rondodasosa/">RondoDaSosa</a>, ha reso disponibile Show No Love, una canzone divisa in due parti, rispettivamente prodotte da NKO e DefBeats.</p>
<p style="text-align: justify;">Il brano dell&#8217;artista milanese classe 2002, è stato lanciato attraverso un video caricato nel suo canale Youtube ufficiale, con tanto di sottotitoli in inglese, perché Rondo si è ormai fatto un nome anche all&#8217;estero, specie a seguito della collaborazione con Central Cee sulle note di Movie, ultimo suo singolo, uscito lo scorso 26 febbraio.</p>
<div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" src="https://www.youtube-nocookie.com/embed/MHZclJvRAuQ?rel=0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div>
<p>&nbsp;</p>
<h2>Testo Show No Love di Rondodasosa</h2>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gptslot" data-adunitid="7"></div><br/></div>
<p>Yo, ah</p>
<p>A diciott&#8217;anni i media voglion farmi passar come un meme<br />
Contassero le volte in un anno che non dormivo<br />
Solo per fare vedere a questi figli di pu**ana quanto valevo<br />
Un anno sono maturato<br />
Ho capito l&#8217;in*ulata dopo il primo contratto<br />
Ho scoperto dove stavo sbagliando<br />
Ma ci sono ricascato<br />
Lo stress e l&#8217;ansia mi hanno torturato<br />
Sai, a diciott&#8217;anni come fai a supportare tutto questo?<br />
Mentre un fratello torna dentro<br />
È la stessa storia ormai da tempo<br />
Ho commesso troppi errori<br />
Sono caduto troppe volte in tentazione<br />
Quella thot mi odia però in bocca c&#8217;ha sempre il mio nome<br />
Ah-ah, yeah<br />
Quanto mi fa schifo tutto questa gente<br />
Si accaniscono, non capiscono che non serve a niente<br />
Guardami, sono ancora in piedi<br />
Rondo, ah</p>
<p>Tutti contro me come un last man standing<br />
Sono fastidioso e lo comprendo<br />
Tutto questo odio non lo comprendo<br />
Succede quando ce la stai facendo<br />
Odiare il mio nome è diventata una moda<br />
Blocchi di fianco ci vogliono male<br />
Non vivo bene, qua è sempre una lotta<br />
Perché non posso lasciare il quartiere<br />
Devo muovermi bene<br />
Ragionare sui miei passi<br />
Una mossa sbagliata mi farà cadere<br />
Ed è questo che vogliono gli altri<br />
Nove su dieci sono nemici<br />
Non a caso 2Pac è morto di sera<br />
Dovuto dall&#8217;odio delle persone<br />
Non per i colpi dietro la schiena</p>
<p>(Def Beatz with the thirty, with the thirty)<br />
Yo, metto uno ski mask in faccia<br />
Così non posson vedere le mie emozioni<br />
Non posso farmi vedere debole davanti alle persone<br />
So che aspettano solo questo<br />
Io non pensavo a tutto questo quando non ero nessuno<br />
La mia vita andava in peggio oppure forse andava in meglio<br />
È che adesso ho più problemi e qualche cops mi vuole dentro<br />
No face, no case, io non c&#8217;entro, c&#8217;entro<br />
Ora mia madre non la vedo<br />
Poi la notte non ci sto dentro<br />
Io che sono in para<br />
Paranoico, penso sempre al peggio<br />
Quella thot non mi ama davvero<br />
È triste il bando se manca un fratello<br />
È triste il bando se manca un fratello<br />
Cos&#8217;è cambiato? Proprio nulla<br />
Abbiamo fame con la fama<br />
Io una famiglia non l&#8217;ho mai avuta<br />
I miei fratelli anche se sorridono, dentro stanno male<br />
Se non facciamo abbastanza soldi, dimmi, cosa ci rimane?<br />
Yo, lei mi amava, io non riuscivo, potevo perdere un mio amico<br />
Lei si è presa un coltello al posto mio<br />
Ah, sul suo braccio solo il sangue, quel braccio doveva esser mio<br />
Ho visto lacrime riversate<br />
Sono sempre in mezzo ai guai, sembro maledetto sai<br />
Non ti capirò se prima non mi capirai (Def Beatz with the thirty)<br />
Voglio togliermi dai guai, sembra che non ci riesco mai<br />
L&#8217;amore tra i palazzi sai che non sopravvive mai<br />
Un opps mi vuole ammazzare, un cops mi vuole arrestare<br />
Rispondiamo con la guerra perché noi vogliamo la pace<br />
Sono cresciuto, pensi che ascolto i tuoi consigli?<br />
Pensi che ascolto le tue ca**ate</p>
<pre><script>
/* TFP - nuovecanzoni.com - Below */
(function() {
	var opts = {
		artist: "Rondodasosa",
		song: "",
		adunit_id: 39384749,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(window.cf)c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script></pre>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gptslot" data-adunitid="8"></div><br/></div>
<!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"></footer></article><h2 class="screen-reader-text">Interazioni del lettore</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Lascia un commento <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rondo-show-no-love/107243/#respond" style="display:none;">Annulla risposta</a></small></h3><form action="https://www.nuovecanzoni.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Il tuo indirizzo email non sarà pubblicato.</span> I campi obbligatori sono contrassegnati <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Commento</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nome <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Sito web</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Do il mio consenso affinché un cookie salvi i miei dati  (nome, email, sito web) per il prossimo commento.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Invia commento" /> <input type='hidden' name='comment_post_ID' value='107243' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3b6335137" /></p><input type="hidden" id="ak_js" name="ak_js" value="143"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">Questo sito usa Akismet per ridurre lo spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Scopri come i tuoi dati vengono elaborati</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Barra laterale primaria" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Barra laterale primaria</h2><section id="search-7" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Cerca nel sito</h3>
<form class="search-form" method="get" action="https://www.nuovecanzoni.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Cerca in questo sito web</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Cerca in questo sito web" itemprop="query-input"><input class="search-form-submit" type="submit" value="Cerca"><meta content="https://www.nuovecanzoni.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="gptslot" data-adunitid="12"></div>
</div>
		</div></section>
<section id="featured-content-13" class="featured-content-ultime-segnalazioni featuredpost widget featured-content"><div class="featured-content-ultime-segnalazioni featuredpost widget-wrap"><h3 class="widgettitle widget-title">ULTIME segnalazioni</h3>
<article class="post-107169 post type-post status-publish format-standard has-post-thumbnail category-testi category-video tag-caparezza entry gs-1 gs-odd gs-even gs-featured-content-entry" aria-label="Caparezza lancia il nuovo singolo La Scelta: video e testo del brano" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/la-scelta-canzone-caparezza/107169/" title="Caparezza lancia il nuovo singolo La Scelta: video e testo del brano" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/la-scelta-preview-video-caparezza-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="anteprima video brano la scelta" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/la-scelta-preview-video-caparezza-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/la-scelta-preview-video-caparezza-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/la-scelta-preview-video-caparezza-100x100.jpg 100w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/la-scelta-preview-video-caparezza-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/la-scelta-canzone-caparezza/107169/" title="Caparezza lancia il nuovo singolo La Scelta: video e testo del brano">Caparezza lancia il nuovo singolo La Scelta: video…</a></h2></article><article class="post-107164 post type-post status-publish format-standard has-post-thumbnail category-testi tag-kygo tag-traduzioni entry gs-2 gs-even gs-featured-content-entry" aria-label="Kygo &#8211; Gone Are the Days ft. James Gillespie: audio, testo e traduzione del nuovo singolo" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/kygo-james-gillespie-gone-are-the-days/107164/" title="Kygo &#8211; Gone Are the Days ft. James Gillespie: audio, testo e traduzione del nuovo singolo" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Gone-Are-The-Days-kygo-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="Gone Are The Days copertina brano kygo" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Gone-Are-The-Days-kygo-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Gone-Are-The-Days-kygo-300x300.jpg 300w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Gone-Are-The-Days-kygo-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Gone-Are-The-Days-kygo-100x100.jpg 100w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Gone-Are-The-Days-kygo.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/kygo-james-gillespie-gone-are-the-days/107164/" title="Kygo &#8211; Gone Are the Days ft. James Gillespie: audio, testo e traduzione del nuovo singolo">Kygo &#8211; Gone Are the Days ft. James…</a></h2></article><article class="post-107157 post type-post status-publish format-standard has-post-thumbnail category-testi tag-emanuele-aloia entry gs-3 gs-odd gs-even gs-featured-content-entry" aria-label="Emanuele Aloia &#8211; Notte Stellata è il nuovo singolo: ascoltalo (con testo)" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/notte-stellata-emanuele-aloia/107157/" title="Emanuele Aloia &#8211; Notte Stellata è il nuovo singolo: ascoltalo (con testo)" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/SINDROME-DI-STENDHAL-album-cover-aloia-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="copertina album SINDROME DI STENDHAL" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/SINDROME-DI-STENDHAL-album-cover-aloia-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/SINDROME-DI-STENDHAL-album-cover-aloia-300x300.jpg 300w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/SINDROME-DI-STENDHAL-album-cover-aloia-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/SINDROME-DI-STENDHAL-album-cover-aloia-100x100.jpg 100w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/SINDROME-DI-STENDHAL-album-cover-aloia.jpg 700w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/notte-stellata-emanuele-aloia/107157/" title="Emanuele Aloia &#8211; Notte Stellata è il nuovo singolo: ascoltalo (con testo)">Emanuele Aloia &#8211; Notte Stellata è il nuovo…</a></h2></article><article class="post-107152 post type-post status-publish format-standard has-post-thumbnail category-testi tag-dodi-battaglia entry gs-4 gs-even gs-featured-content-entry" aria-label="Dodi Battaglia &#8211; Resistere è il nuovo singolo: il video e il testo" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/dodi-battaglia-resistere/107152/" title="Dodi Battaglia &#8211; Resistere è il nuovo singolo: il video e il testo" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Resistere-Dodi-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="copertina brano resistere" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Resistere-Dodi-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Resistere-Dodi-300x300.jpg 300w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Resistere-Dodi-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Resistere-Dodi-100x100.jpg 100w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Resistere-Dodi.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/dodi-battaglia-resistere/107152/" title="Dodi Battaglia &#8211; Resistere è il nuovo singolo: il video e il testo">Dodi Battaglia &#8211; Resistere è il nuovo…</a></h2></article><article class="post-107145 post type-post status-publish format-standard has-post-thumbnail category-testi tag-comete entry gs-5 gs-odd gs-featured-content-entry" aria-label="Ascolta &#8220;Naftalina&#8221;, nuovo singolo di Comete (Eugenio Campagna)" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/naftalina-comete-eugenio-campagna/107145/" title="Ascolta &#8220;Naftalina&#8221;, nuovo singolo di Comete (Eugenio Campagna)" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Naftalina-Comete-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="Naftalina eugenio campagna" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Naftalina-Comete-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Naftalina-Comete-300x300.jpg 300w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Naftalina-Comete-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Naftalina-Comete-100x100.jpg 100w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Naftalina-Comete.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/naftalina-comete-eugenio-campagna/107145/" title="Ascolta &#8220;Naftalina&#8221;, nuovo singolo di Comete (Eugenio Campagna)">Ascolta &#8220;Naftalina&#8221;, nuovo singolo di…</a></h2></article><article class="post-107132 post type-post status-publish format-standard has-post-thumbnail category-testi tag-capo-plaza tag-traduzioni entry gs-6 gs-even gs-featured-content-entry" aria-label="Capo Plaza – Envidioso (feat. Morad): audio, video e testo della nuova canzone" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/envidioso-capo-plaza-morad/107132/" title="Capo Plaza – Envidioso (feat. Morad): audio, video e testo della nuova canzone" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Envidioso-cover-Capo-Plaza-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="copertina brano envidioso" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Envidioso-cover-Capo-Plaza-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Envidioso-cover-Capo-Plaza-300x300.jpg 300w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Envidioso-cover-Capo-Plaza-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Envidioso-cover-Capo-Plaza-100x100.jpg 100w, https://www.nuovecanzoni.com/wp-content/uploads/2021/04/Envidioso-cover-Capo-Plaza.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/envidioso-capo-plaza-morad/107132/" title="Capo Plaza – Envidioso (feat. Morad): audio, video e testo della nuova canzone">Capo Plaza – Envidioso (feat. Morad): audio, video…</a></h2></article></div></section>
<section id="featured-content-14" class="featured-content-a-random featuredpost widget featured-content"><div class="featured-content-a-random featuredpost widget-wrap"><h3 class="widgettitle widget-title">A Random dall&#8217;archivio</h3>
<article class="post-93362 post type-post status-publish format-standard has-post-thumbnail category-spot-tv tag-pubblicita entry gs-1 gs-odd gs-even gs-featured-content-entry" aria-label="Pubblicità Lines Seta Ultra &#8220;Ogni giorno la donna che sei&#8221;: il titolo della canzone e il video dello spot trasmesso da febbraio 2020" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/pubblicita-lines-seta-ultra-titolo-canzone-spot-2020/93362/" title="Pubblicità Lines Seta Ultra &#8220;Ogni giorno la donna che sei&#8221;: il titolo della canzone e il video dello spot trasmesso da febbraio 2020" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2020/02/spot-lines-seta-ultra-2020-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="pubblicità lines seta ultra 2020" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2020/02/spot-lines-seta-ultra-2020-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2020/02/spot-lines-seta-ultra-2020-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2020/02/spot-lines-seta-ultra-2020-100x100.jpg 100w, https://www.nuovecanzoni.com/wp-content/uploads/2020/02/spot-lines-seta-ultra-2020-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/pubblicita-lines-seta-ultra-titolo-canzone-spot-2020/93362/" title="Pubblicità Lines Seta Ultra &#8220;Ogni giorno la donna che sei&#8221;: il titolo della canzone e il video dello spot trasmesso da febbraio 2020">Pubblicità Lines Seta Ultra &#8220;Ogni giorno la…</a></h2></article><article class="post-38533 post type-post status-publish format-standard has-post-thumbnail category-audio category-testi tag-django-django tag-traduzioni entry gs-2 gs-even gs-featured-content-entry" aria-label="Django Django – First Light: traduzione testo e audio ufficiale" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/django-django-first-light-traduzione-testo-e-audio-ufficiale/38533/" title="Django Django – First Light: traduzione testo e audio ufficiale" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2015/02/django-first-light-single-cover-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2015/02/django-first-light-single-cover-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2015/02/django-first-light-single-cover-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2015/02/django-first-light-single-cover-300x300.jpg 300w, https://www.nuovecanzoni.com/wp-content/uploads/2015/02/django-first-light-single-cover-100x100.jpg 100w, https://www.nuovecanzoni.com/wp-content/uploads/2015/02/django-first-light-single-cover.jpg 480w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/django-django-first-light-traduzione-testo-e-audio-ufficiale/38533/" title="Django Django – First Light: traduzione testo e audio ufficiale">Django Django – First Light: traduzione testo e…</a></h2></article><article class="post-8629 post type-post status-publish format-standard has-post-thumbnail category-album-2012 category-copertine tag-pitbull tag-tracklist entry gs-3 gs-odd gs-even gs-featured-content-entry" aria-label="Pitbull &#8220;Global Warming&#8221; copertina e tracklist nuovo album" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/pitbull-global-warming-copertina-e-tracklist-nuovo-album/8629/" title="Pitbull &#8220;Global Warming&#8221; copertina e tracklist nuovo album" class="alignright"><img width="75" height="72" src="https://www.nuovecanzoni.com/wp-content/uploads/2012/11/Globarl-Warning-Cover.jpg" class="entry-image attachment-post gsfc-alignright" alt="" loading="lazy" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/pitbull-global-warming-copertina-e-tracklist-nuovo-album/8629/" title="Pitbull &#8220;Global Warming&#8221; copertina e tracklist nuovo album">Pitbull &#8220;Global Warming&#8221; copertina e…</a></h2></article><article class="post-37281 post type-post status-publish format-standard has-post-thumbnail category-testi category-video tag-two-fingerz entry gs-4 gs-even gs-featured-content-entry" aria-label="Two Fingerz &#8211;  1+1 FA 3: testo e video ufficiale" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/two-fingerz-11-fa-3-testo-e-video-ufficiale/37281/" title="Two Fingerz &#8211;  1+1 FA 3: testo e video ufficiale" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2014/12/1-1-fa-3-videoclip-two-fingerz-75x75.jpg" class="entry-image attachment-post gsfc-alignright" alt="" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2014/12/1-1-fa-3-videoclip-two-fingerz-75x75.jpg 75w, https://www.nuovecanzoni.com/wp-content/uploads/2014/12/1-1-fa-3-videoclip-two-fingerz-150x150.jpg 150w, https://www.nuovecanzoni.com/wp-content/uploads/2014/12/1-1-fa-3-videoclip-two-fingerz-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/two-fingerz-11-fa-3-testo-e-video-ufficiale/37281/" title="Two Fingerz &#8211;  1+1 FA 3: testo e video ufficiale">Two Fingerz &#8211;  1+1 FA 3: testo e video…</a></h2></article><article class="post-5886 post type-post status-publish format-standard has-post-thumbnail category-album-2012 category-copertine tag-conor-maynard tag-tracklist entry gs-5 gs-odd gs-featured-content-entry" aria-label="Conor Maynard &#8220;Contrast&#8221;: album 2012 tracklist" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://www.nuovecanzoni.com/conor-maynard-contrast-album-2012-tracklist/5886/" title="Conor Maynard &#8220;Contrast&#8221;: album 2012 tracklist" class="alignright"><img width="75" height="75" src="https://www.nuovecanzoni.com/wp-content/uploads/2012/11/Conor-maynard-Contrast_Cover.jpg" class="entry-image attachment-post gsfc-alignright" alt="" loading="lazy" itemprop="image" srcset="https://www.nuovecanzoni.com/wp-content/uploads/2012/11/Conor-maynard-Contrast_Cover.jpg 600w, https://www.nuovecanzoni.com/wp-content/uploads/2012/11/Conor-maynard-Contrast_Cover-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" /></a><h2 class="entry-title"><a href="https://www.nuovecanzoni.com/conor-maynard-contrast-album-2012-tracklist/5886/" title="Conor Maynard &#8220;Contrast&#8221;: album 2012 tracklist">Conor Maynard &#8220;Contrast&#8221;: album 2012…</a></h2></article></div></section>
<section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Nuove-Canzoni/468673186500129" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-6"><title id="social-facebook-6">Facebook</title><use xlink:href="https://www.nuovecanzoni.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/NuoveCanzoni" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-6"><title id="social-twitter-6">Twitter</title><use xlink:href="https://www.nuovecanzoni.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><div class="sticky-wrapper">
    <div class="gptslot sticky" data-adunitid="15"></div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function() {
        if (jQuery('.sticky').length) { // make sure "#sticky" element exists
            var el = jQuery('.sticky').last();
            var endItem = jQuery('.infinite-item-end').last();
            if (jQuery(window).width() >= 768) { // dalla larghezza dell'ipad in su
                jQuery(window).scroll(function () { // scroll event
                    var stickyTop = el.closest(".sticky-wrapper").offset().top - 95; // returns number
                    var stickyHeight = el.height();
                    el.closest(".sticky-wrapper").height(stickyHeight);
                    var limit = endItem.offset().top;

                    var windowTop = jQuery(window).scrollTop(); // returns number

                    if (stickyTop < windowTop) {
                        el.css({ position: 'fixed', top: 95 });
                    }
                    else {
                        el.css('position', 'static');
                    }

                    if ((limit - stickyHeight  ) < windowTop +95) {
                        var diff = limit - stickyHeight - windowTop;
                        el.css({ top: diff });
                    }
                });
            }
        }
    });
</script></center></div></div></section>
</aside></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><script>function openCmp(e){e.preventDefault(); window.__cmpAcceptOnScroll = false; window.__cmp('showConsentTool');}</script><div class="creds"><p>Copyright &copy; 2021 &middot; <a title="Nuove Canzoni" href="https://www.nuovecanzoni.com/">Nuove Canzoni</a> &middot; P. Iva 03189980836 &middot; <a href="https://www.nuovecanzoni.com/disclaimer/" rel="nofollow">Disclaimer</a> &middot; <a href="https://www.iubenda.com/privacy-policy/291058" class="iubenda-nostyle no-brand iubenda-embed" title="Privacy Policy" target="_blank" rel="nofollow">Privacy Policy</a> &middot; <a href="https://www.iubenda.com/privacy-policy/291058/cookie-policy" class="iubenda-nostyle no-brand iubenda-embed" title="Cookie  Policy" target="_blank" rel="nofollow">Cookie Policy</a> &middot; <a href="#" onclick="openCmp(event);">Preferenze privacy</a> &middot; <a title="Contatti" href="https://www.nuovecanzoni.com/contatti/" rel="nofollow">Contatti</a> &middot; <a href="https://www.nuovecanzoni.com/chi-siamo/" rel="nofollow">Chi Siamo</a></p></div></div></footer><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script>
window.optiload = window.optiload || {};
optiload.cmd = optiload.cmd || [];

optiload.cmd.push(function() {
	optiload.addEventListener("ready", function() {

        // codice da eseguire

        var s = document.createElement("script");
        s.async = true;
        s.type = "text/javascript";
        s.className = "teads";
        s.src = "//a.teads.tv/page/71420/tag";
        var node = document.getElementsByTagName("script")[0];
        //@ts-ignore
        node.parentNode.insertBefore(s, node);

    })
});
</script></div>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="infinite-item-end" style="display:block; clear:both;"></div> 
</div>

			<div class="wprm-wrapper">
        
        <!-- Overlay Starts here -->
			         <!-- Overlay Ends here -->
			
			         <div id="wprmenu_bar" class="wprmenu_bar bodyslide left">
  <div class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
  <div class="menu_title">
          <a href="https://www.nuovecanzoni.com"><img class="bar_logo" alt="logo" src="https://www.nuovecanzoni.com/wp-content/uploads/2018/02/logomobile2.png"/></a>  </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
  
          <li>
          <div class="wpr_search search_top">
            <form role="search" method="get" class="wpr-search-form" action="https://www.nuovecanzoni.com/">
  <label for="search-form-607eeca5650a2"></label>
  <input type="search" class="wpr-search-field" placeholder="Cerca nel sito..." value="" name="s" title="Search for:">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
</form>          </div>
        </li>
        <li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54"><a title="Home Page" href="https://www.nuovecanzoni.com" itemprop="url">Home</a></li>
<li id="menu-item-27473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27473"><a href="https://www.nuovecanzoni.com/category/audio/" itemprop="url">Audio nuovi brani</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="https://www.nuovecanzoni.com/category/album/" itemprop="url">Nuovi Album</a>
<ul class="sub-menu">
	<li id="menu-item-71436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71436"><a href="https://www.nuovecanzoni.com/category/album/album-2018/" itemprop="url">Album 2018</a></li>
	<li id="menu-item-71434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71434"><a href="https://www.nuovecanzoni.com/category/album/album-2017/" itemprop="url">Album 2017</a></li>
	<li id="menu-item-71433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71433"><a href="https://www.nuovecanzoni.com/category/album/album-2016/" itemprop="url">Album 2016</a></li>
	<li id="menu-item-37352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37352"><a href="https://www.nuovecanzoni.com/category/album/album-2015/" itemprop="url">Album 2015</a></li>
	<li id="menu-item-21559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21559"><a href="https://www.nuovecanzoni.com/category/album/album-2014/" itemprop="url">Album 2014</a></li>
	<li id="menu-item-12805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12805"><a href="https://www.nuovecanzoni.com/category/album/album-2013/" itemprop="url">Album 2013</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="https://www.nuovecanzoni.com/category/album/album-2012/" itemprop="url">Album 2012</a></li>
	<li id="menu-item-27472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27472"><a href="https://www.nuovecanzoni.com/tag/compilation/" itemprop="url">Compilation</a></li>
</ul>
</li>
<li id="menu-item-27475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27475"><a href="https://www.nuovecanzoni.com/tag/colonna-sonora/" itemprop="url">Colonne Sonore</a></li>
<li id="menu-item-27474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27474"><a href="https://www.nuovecanzoni.com/category/testi/" itemprop="url">Lyrics</a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.nuovecanzoni.com/category/testi/" itemprop="url">Testi</a></li>
	<li id="menu-item-3611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3611"><a href="https://www.nuovecanzoni.com/tag/traduzioni/" itemprop="url">Traduzioni</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.nuovecanzoni.com/category/video/" itemprop="url">Videoclip Musicali</a></li>
<li id="menu-item-72451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72451"><a href="https://www.nuovecanzoni.com/category/televisione/spot-tv/" itemprop="url">Le canzoni delle Pubblicità</a></li>
<li id="menu-item-71470" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71470"><a href="https://www.nuovecanzoni.com/sanremo-2018-canzoni-compilation-tracklist-cd/70965/" itemprop="url">Sanremo 2018 compilation, l’album con le canzoni in 2 CD</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a title="News" href="https://www.nuovecanzoni.com/category/news/" itemprop="url">News &#038; Info Concerti</a></li>
<li id="menu-item-71438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71438"><a href="http://#" itemprop="url">Nuove Canzoni è su:</a>
<ul class="sub-menu">
	<li id="menu-item-71439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71439"><a href="https://www.facebook.com/pages/Nuove-Canzoni/468673186500129" itemprop="url">Facebook</a></li>
	<li id="menu-item-71440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71440"><a href="https://twitter.com/NuoveCanzoni" itemprop="url">Twitter</a></li>
	<li id="menu-item-71441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71441"><a href="https://plus.google.com/114791411131723813394/posts" itemprop="url">Google Plus</a></li>
	<li id="menu-item-71468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71468"><a href="http://feeds.feedburner.com/NuoveCanzoni" itemprop="url">RSS</a></li>
	<li id="menu-item-71471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71471"><a href="https://www.nuovecanzoni.com/contatti/" itemprop="url">Contatti</a></li>
</ul>
</li>

     
</ul>
				
				</div>
			</div>
			<style type="text/css" media="screen"> #simple-social-icons-6 ul li a, #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #cc0000 !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-6 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script type='text/javascript' src='https://www.nuovecanzoni.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/themes/metro-pro/js/responsive-menus.min.js?ver=2.2.2' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.nuovecanzoni.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.nuovecanzoni.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</body></html>
